Disabling voice in monitors while recording

I always have preferred to record voice without monitoring when recording. That way you can hear all the instruments in the phones but not the voice being recorded avoiding latency in what you hear. Just set your phones half off on one ear and you go.

Not having recorded audio in a while I have forgotten how to do this. When I turn monitoring on the voice channel the signal no longer goes to record. Gotta be simple but I have forgotten how.

I’m not sure if I understand exactly what issue you are having but I will say this and hope it applies…

  • Each type of track has a “record enable” and “monitor” function available.
  • To record, you enable the track “record enable” function then hit the “record” button.
  • To hear what is being recorded you activate the track “monitor” function.
  • If you do not want to hear what is being recorded you would disable the track “monitor” function.
  • To hear during playback you need to disable the track “monitor” and “record enable” functions.

Regards. :sunglasses: