disc cache overload

hey and welcome at this forum.

I just bought new computer and i have problems with Cubase 6.5.

my PC is:
intel i7-3770 3,4 Ghz
16gb ram
Windows 7 (64 bit)
two sata drives 7200rpm taken from my previous machine (one for system and programs and one for cubase sessions, samples, etc)
Motu Traveler
Fire Wire PCI card (texas instruments)
Cubase 6.5 32bit

i created new session for track mixdown. about 30 tracks 24bit / 44.1khz, audio only, no vst instruments
i have quite a lot plugins on inserts but ASIO meter is only half loaded.

usually Disc meter shows nothing. from time to time it shows about 25% but sometimes it goes to maximum and then i have no sound for second or two.

when i want to record some external FX (some sprig reverbs or tape delays) after a while i got message “error: too many tracks recording” even if i record only one track. then it stops recording. i increased the latency to 512 samples but i changes nothing.

with my previous computer which was quad core with only 2GB ram, Win XP i have never experienced such a thing.

i would really appreciate your help.

best regards

Have you defragmented lately?

Did you make the same mistake I made?

I set the ‘project files’ to .flac, instead of just .wav. Check your project settings to make sure this is still .wav. If not, change it. You will see major difference then!

Flac is not suitable for project recording, yet…

Hi there,

please ensure, that the AHCI mode is activated in your new machine. You can check it out in your
mainboard BIOS.

If you got further problems, please pm me.



thanks guys for all replies.

so yesterday i defragmented my disc (with all session files) and to be sure also checked for bad sectors. Disc seems to be fine.

i also checked if Cubase is recording Wav. it was.

unfortunately those things didn’t help.

As Marcus suggested i changed to AHCI. that helped a bit. i was able to record full track of external FX. i went further and was able to record 6 instances of this FX at once. that’s big improvement. but still, even during playback, when i select new point in my session (for example skip to the middle or beginning of the session) every time i got disc cache overload, which might last up to 3 seconds and during this time i’m not able to hear anything. also during playback disc meter jumps from time to time up to 90-100% (usually without overloading).

do you have any other suggestions?

its a bit frustrating to buy new PC which costed about 1000EUR and got this kind of issues which didn’t happen on my older machine.

thanks in advance for your help

We need to continue on this thread…as I am also having this audio dropout and error message issue. I have a new Rain Computer System (Nimbus M2) 16G, 6Core P, 2 separate (system/audio) drives as needed. Im running 64bit Cubase 6.5 on Win7 64bit (24bit; 44.1). Ive had several sessions with Rain Support and have not yet found a solution.

I am experiencing the exact same problems. Audio dropout during playback & Error Message (while during playback & recording simultaneously).

Ive tried; changing buffers; disabled all VST’s; Freezing a few tracks; etc. - VST Performance Disk Meter Creeps to max and all audio drops and may or may not all come back.

Please let me know your thoughts.
Motu 2408 II - Motu 8Pre (PCI 424e) - Interface

I found running Cubase 6.5 on system drive, while recording to a separate (internal sata 7200rpm) audio drive was the culprit to my situation. The more tracks or projects on the audio drive the more prevalent the hard disk issue was. So basically I was writing and reading simultaneously (recording / playing back) from my audio drive which maxed out my disk meter and caused audio drop out. WHY? I do not know. I will try to follow up on this.

My fix; I made a folder on my system drive and backed up all my projects to that folder. After doing so, I worked on several projects and did not have any issues at all. So basically I resolved my issue by writing to the same drive Cubase is running on. I hope this helps. I will keep this thread posted. :smiley:

I would run checks on the connections and then the integrity of the two drives you switched over from the old computer.
The last time I got this was using an Emu Emulator2 sampler so you could check out any samplers or anything with large libraries that need spooling from disk. But if it is something like that then I’d also check the ram connections and quality.
On a new system you might sometimes get connector problems from the protection oxides used. In this case, as I’d suspect the ram, I’d swap all the sticks around and then see what happens.

In Windows system/device mgr, do you have write caching enabled for the drives?
In Windows system/advanced/performance, do you have the priority to background services box ticked?

Same problem here. I’m running an Intel i7 x990 6core. The i7 seems to have this problem. I’ve disabled hyper-threading and any Turbo & Speed modes which has helped a little.

Further, As a work around, If I rebounce (export) the tracks out again. (I get a lot of remix stems from 3rd partys), Cubase seems to prefer this and at least allows me to get working. Its something to do with the. WAV header info, I’ve been trying to find a header editer to see if I can find a workaround…

Bit annoying from a brand new machine.