Disk Overload Error Audio Export?

I only experienced this twice. Once with a defective vsti that only allowed real time export.
And once then the project was set at 44.1khz and my soundcard somehow got stuck at 96khz.

Your VSTi problem is another link confirming the suggestion this is really a MIDI problem and not a disk problem.

Just experienced this today on a very small project running a few audio sources through some outboard to test it. No more than ten tracks in total, running off HDD 7200rpm RAID that can handle lots more than this.

For me, the workaround was to start the bounce a bar before any audio commences. So I slipped back everything by one bar. Maybe that will work for others.

Bloody annoying though. Earlier, someone suggested upgrading graphics card drivers. Doing this for my ATI Radeon managed to screw up Windows Aero, so that no Aero theme could be selected. Which in turn meant Cubase 8 wouldn’t load. In short, I’ve just wasted half a day trying to fix for this issue before meeting with only partial success. Not happy!

hmmm… :cry:

It happens here also out of the blue… :smiling_imp:

Hey folks, experiencing the same issue here. Very frustrating as I have tried a couple of the proposed workarounds but to no avail.
I have been trying to open a ticket with Steinberg but even that is buggy … The form asks me to choose a registered product but there is no drop down menu to chose from. Arghhhh!

So Cubase 9 is out. Anyone still having this bug?

gently bumping this

it’s a deal breaker for me if this persists in C9

Ditto !!!

BUMP

Confirming the same issues on Cubase 8, 8.5, and now 9. :imp:

Tried everything I can think of that was posted on the thread, it keeps coming up on the session.

Hope this can be addressed.

Thanks,

Andy

I have this problem from time to time and just wanted to share a few

  • The issue is not only related to workload, my current project has one file and no plugins
  • It´s not related to plugins, I’ve removed all plugins and it still overloads
  • It’'s not a system wide issue, all my other projects export just fine
  • real-time or off-line doesn´t matter
  • Changing the audio driver or asio guard settings has no impact.

Her´s a link to a video showing an overloaded export with only one file and no plugins:
https://1drv.ms/v/s!Ar-i-nt5ZfsPgY1DBLT-xCgUzhBxZg?e=vhs0x3

I believe there are more than one issue that can trigger the overload condition, but it´s definitely a Cubase bug and not a general system issue.
This issue has in fact plagued Cubase for years.

I´m currently on Cubase Pro 10.00.50 btw

deselect “real-time” export

And still the same problem on PRO 11. None of the remedies above comes to my aid. I have even simplified the piece by assembling it to 5 audio tracks and disabling all other … same result. Very sad.

Same issue here. Real time export results in the said error. Non real time renders one easy part of my song wrongly. I had to fix it in Wavelab. I had this with one project only so far. I keep my fingers crossed.