Disk Overload Error Audio Export?

Hi Folks

Just wondered if anyone else has recently had the message “a disk overload occurred during the export!” when exporting an audio file?
I have just had a search and nothing there seems to be exactly similar to my circumstances.
This is when doing a Real Time export only, un-ticking this seems to help however.

I cannot say if this is anything to do with the update to 8.0.20, however I have never experienced this before in the couple of years I have been running Cubase.

The iMac is fairly new and has a 1TB drive which only has about 20% capacity used at the moment.
Have tried disk checks and verifying permissions which seems to have helped, but it is still somewhat hit and miss even with a test project I just tried which was only 2 MIDI and 2 audio tracks with no plug in’s.

Cheers

DaveP

Had that happen repeatedly one project last week. I was messing with bit rate and khz settings in a trial and error kind of way testing various wave and mp3 export configs. Didn’t figgure out what triggered the repeated pop-up message but after closing out and ceasing my experiment the pop ups stopped. Since then Ihave just been 24 or 16 bit and 44.1.

Getting it here too, serious PITA, happens when it likes, resetting the program doesn’t help. I just record back to a audio track at the project sample rate instead of bouncing at 88.2 which I much prefer. Moving to Bitwig, too many limits, bugs and glitches over the last 15 years.

Too many limits and moving to Bitwig? Muahahahahahhahaha!! Sounds like someone created a Steinberg account just to advertise that “not ready for prime time” DAW! Good luck with that!

I get that too, many times.

It’s quite a mystery how anyone could possibly get a disk overload on an offline export. If the disk delivers material as fast as it can, then the speed of the disk will reflect the export time. That’s all there is to it.

If there is an ‘overload shutdown’, that seems to mean Steinberg has included a condition in the export process that the disk must deliver data above a certain speed, or else the export is aborted and an error message is produced. Last I checked my SSDs deliver over 400mb/s, and I still get disk overload shutdowns.

(I’ve never seen that on Bitwig, for one, or any other DAW ever for that matter)

And what makes you so sure that the rendering process and it’s requirements are apples for apples between one or more DAWS?

Have you opened a support ticket with Steinberg about your issues?

Let us know what they say.

Bitwig (or any other DAW I’ve tried extensively) doesn’t do this. But Cubase does, sometimes or for some. Why would anyone need to know more than that?

Well it doesn’t happen to everyone which means it could be something specific to your setup and perhaps others with similar setups. Again, have you reported the issue to Steinberg?

It’s too difficult to tell how many this happens to.

The principle is for the application to collect data from the disk, meaning the application must accept whatever speed the disk delivers data in. That goes for all applications on any operating system.

If the disk happens to be an old floppy disk, then exporting 4 bars of music might take an hour due to slow output of the disk. But it would still be completed, because the application must wait for the data to be delivered.

If the disk wouldn’t be working at all, then you’d have such clear signs of system problems that you wouldn’t even be thinking of exporting music in the first place. You wouldn’t even be able to open the project that you intended to export from at all. No errormessage would be needed.

If the export-process is interrupted, then ‘Disk overload’ is therefore an errormessage that is not relevant to what issue caused the interruption. Subsequently, ‘Disk overload’ is intended to be used as the basis for error search, and that’s what would be entered into any errorlog. Not sure how Steinberg would be able to help there.

Exporting music can mess up on any DAW, on the odd occasion. But this is usually temporary, and due to some easily detectable problem. I don’t find this issue with Cubase neither temporary nor easily analyzed.
The person asking is on Mac and I’m on Windows and there are several others users here declaring the same problem, who’s on one of those two systems. Different platforms, same problem, with same symptoms, using the same program. That doesn’t smell like a temporary or local problem to me.

So whichever way we twist and turn this, it centers on Cubase being the problem.

And no, I haven’t reported this. I just got on Cubase (from a long absence) and I have over a dozen problems with it that even prevents me from creating productively. That’s what I would report first. Plus reporting things wouldn’t solve things for me, and I need it solved. If it can’t be solved in the next week or so, I won’t be using Cubase anyway, in which case I won’t care to report it. I got other DAWs that doesn’t act like this. I just love Cubase workflow. That’s what makes these instabilities an quirks so incredibly frustrating.

Well if you’re not going to open a ticket and let Steinberg get under your system’s hood, then I have no other suggestions or comments other than there are many factors that can cause problems like this (incompatible plugins being one example). You need to do some troubleshooting on your own as well for issues like these. I doubt that this is a coding issue as there would be hundreds of complaints about this not 3 or 4 people. Also if you are having dozens of problems with Cubase that renders it useless, have you considered the possibility that you might have a software and/or hardware conflict with your system? I’m pretty sure your experience with Cubase is not shared by the majority of users.

I’m here for the same reason “Disk overload” and its happened with my first track working in new version 8.0.20…
I was having a great recording session when i got the error ! HELP any answers ??

It happens to me when I Export in real time with my Synths
Ive cleaned up the track and removed unused files & vst’s.
when I cleaned the pool it gave me a short window of hope

So I still need HELP PLEASE!

So I made a “backup project” of the track with “disk overload” , and when doing so freezing etc… to try and free up the CPU to have it Strangely allow me one more Export for 30 seconds and then to have the “disk overload” to come back… But when I tried repeating this with the same backup project file it would NOT allow anything again.

HOW CAN I FINISH THIS TRACK!

If you’ve checked all optimization for your system, checked that your disk is running on UDMA etc, or if this problem has started to happen ‘suddenly’ and didn’t happen before, then it’s probably not possible to zoom in on exactly what is causing this. These kinds of problems with Cubase tends to be inconsistent as well, which almost makes ‘problemsolving’ an irrelevant explanation of what’s going on.

If using a recording plugin on your master output won’t work (such as Voxengo Recorder), then I’d suggest your best option is a complete clean re-install of the entire system. As crazy as that sounds, it will most likely be quicker than any wild-goose chase around your system, and lesser chances of corrupting the song file.

Second best suggestion would be to export all tracks from your present project, as audio or MIDI tracks, and make track templates of any plugin chain you got going. Then open a completely new Cubase project file, and import everything into that, re-assemble your song in there. And then try to export it.

Sad but prob true …

So this problem still arises from time to time generally towards the end of your track when work load is getting heavy… BUT it does also happen sometimes when you dont have much going on at all.
I have found that if i just keep trying 1 of 10 will bounce. Also if I play around in the Preferences in the Record section it seems to reset it temporarily… :blush:

I just found this thread which has similar problems …
http://www.steinberg.net/forums/viewtopic.php?f=226&t=82225&p=466807#p466807

Yeah i’ve not been able to realtime export a track in a long time.

I always have to bounce my hardware tracks first which is annoying.

Hi,

I’m in the same boat. It happens when I try to export in real-time on Cubase 8.0.20 and Nuendo 7.0.20. It didn’t happened on previous versions Cubase or Nuendo. I’ve created a support request today.

Best,
Manu

Had this for the first time the other day. I was going realtime as I had set up a HW compressor as an external fx.

I had previously applied the fix stickied at the top of the forum to prevent real time spikes, but had deleted it earlier in the day to see if was really making any difference.

Then I got the error. I had previously mixed the same project down in real time the day before with no problems.

I reapplied the fix, got the error again. So I upped Asio Guard from the medium to highest setting and its been fine since.

There might something in all of that which gives someone some clues.

Hi Xenteq,

I’ve tried your fix but it didn’t work.

Thanks anyway!

Manu

Hope you sort it :frowning: