Display half notes

Hi everybody,
here is one bar of a Mozart Piano concerto.Why are the half notes in the upper bars displayed tied and in the the lower one not? See jpg…

I always prefer the half notes not displayed tight…
Yours Peter

Indeed, this is a known shortcoming of the current rules for note grouping. Dorico allows half-notes starting on beat 2, but only when beats 1 and 4 are whole quarter-notes or rests, as you can see in the viola part. Anything more complex than that breaks the note in two, and there’s no global setting to remedy that.

For the time being the fix is to use Force Duration: select the tied notes, then press 6O7. (that’s the letter O) Or hit O before inputting the note, if you see in advance that you will need it. Press O again to exit Force Duration, which is generally recommended to allow the software to follow the global rhythmic settings again.

There are options controlling how notes are grouped into tie chains, dotted notes etc (or not) in different contexts availably in Library > Notation Options > Note Grouping.

There are separate rules for syncopated rhythms vs not syncopated rhythms. Your middle staff falls into the former category, because there’s a pattern of crotchet-minim-crotchet (or quarter-half-quarter for American-English-musical-terminology-preferrers).

However, there most certainly is a nice easy default you can change for the not syncopated context – Force Duration is there of course, but this is much easier :slight_smile: