Displaying Note Names In Key Editor

Im trying to get the note name to appear above the bar on midi notes like in the attachment , but i dont see an option for it anywhere.
cubase.jpg
any ideas?

The option is (once again - who´d have thought it) in the preferences.

where in the preferences

I’ve tried looking in event display / midi and midi file .

Note name style does not add note names at the tops of bars only the keyboard on left is changed slightly.

Yes it does - change the event zoom…
Otherwise tell us which software you´re using and check thge manual, if your version supports the feature.

Yes, it’s just a question of the vertical zoom :wink:.

I am using Cubase 5 (full) 5.5.3:

I open up a vst intrument play something go into key editor and there are still no note names at the top.

I have tried this with all of the options including midi , midi and value, classic and doremi.

Zooming in and out makes no difference.

It does work in Cubase full zoom horizontal, as vic and the manual say…

It worked once i pressed something and the keyboard in key editor became a lot bigger and the notes where visible,

Now its gone again and i cant get it back .

i assume there is another zoom the normal zoom has no effect where can I find this other zoom or the hotkey for it?

Sorry, we don’t mean with the Zoom Tool, but with the zoom widgets at the bottom-right of the Key Editor window.

In Reaper, double-click the midi track, On the toolbar, click View> Piano Roll Notes > Show note names on notes