Disrupted audioengine on VST instrument insert while playing


I’ve had contact in the past with Steinberg support about the problem that when you insert a vst instrument into your song while it’s playing, the audio stops and the audio engine goes off-measure.

I find a setting in the preferences under Midi → Never Reset Chased Controllers.

It will not fix the 1-2 seconds silence upon insert but at least the transport resumes on where it was.

Steinberg support told me it was impossible and that the audio engine would have to be rewritten to fix this.


sounds right…