Distorted audio files when added to tracks

When I added an audio wav. file to the timeline by drag and drop from outside Cubase or from the Media Bay I was getting distorted broken up audio on playback. I sounded like crap and you can’t compose like this.

For those of you wasting days to find out why, (like I did), it is likely not your CPU performance, buffer size, plugins, drivers…

The solution is not obvious, but it could be your Time Stretch Algorithms setting. When you add a wave file, Cubase will stretch or compress the audio to file to fit a predefined space based on the tempo and sound source.

After adding the file to the track, open the Audio Editor (double click the new file on the track) Note at the top the Warping Algorithm for Audio Clip setting matches the type of audio you added. It will read Standard - (and one of 7 choices)

I had as a default Standard - Drums, which sounds awful, distorted for a vocal loop and many other types of audio samples I was trying to use.

I have since set my default in Edit> Preferences > Editing > Audio to Standard - Mix. (a compromise)

It is a better default but truly you should match your audio content to the right warping algorithm every time you add an audio file for the best rendition.

Page 348-349 in the Cubase 11 Elements manual mentions more (but not much) to understand how this works changing audio to match tempo and keep the pitch.

You can even customize the process to get better results or do weird sonic things.

Dan from Toronto

Unless you change the length of your clip it won’t do that on its own.
You probably have musical mode enabled on your tracks and every time you add audio it automatically stretches it to match your tempo.

Your first complaint is that it sounds bad with Standard algorithms… They indeed sound bad and you can’t change that. Try to use Elastique instead which is much better.

Musical Mode is set on the Audio File not on a Track. You are confusing Mode with Linear/Musical Timebase. But yes, turning Musical Mode off would stop the Audio from stretching.

Here’s how Mode & Timebase interact with each other.

1 Like

@raino Yes you’re right ! Thank you for precising and also very good topic explaining all of this.

Yes, your are right when musical mode is on (the quarter note symbol on the top bar of the Audio Editor) audio clips are “matched” to the project tempo by using realtime time stretching. When off, they sound unchanged when dropped onto a Audio track. Thanks for reminding me that I should turn this off sometimes. :thinking:

As a Cubase Elements 11 user I do not get Elastique with the program. Thinking of upgrading to Artist when it goes on sale. :heavy_dollar_sign: :notes:

I should also add that developers should make this less of a problem for users to sort out. A lot of Cubase is not user friendly. Frankly it is not an easy program to use.

This is entirely wrong, and likely one cause for your difficulties.

Musical Mode (an audio file parameter/function) is what you have described, but Musical Timebase is what the quarter note symbol activates. @raino addressed this in his reply, two posts above yours., which you liked.

Why is that wrong ? When a audio event has musical mode enabled it uses the detected hitpoints and stretches it to match it to the tempo. Why are you now telling this is wrong ?

@Louis_R I am so sorry. My brain is so stuck on people misunderstanding this thing that I assumed, instead of actually reading the the words you put one after the other in a sequence where they make perfect sense. (as long as the each of the words are actually read, and read in the order presented!)

because of this

But he did said in the top bar of the Audio Editor.
image

1 Like

The one in the Audio Editor, the Info Line and the audio Pool are the same, they are linked.

The point is there’s a different quarter note icon in the track headers.

image

It has always been lol

Well, I only started using Cubase in 1989, so I need some time to catch up