Dither: ON

Why does the dither function running an internal dither on the master section always turn itself back on after I have turned the setting off and closed the software? When I turn Wavelab8 back on the dither is turned: ON. Also, kudos on the internal “Steinberg” dither, I prefer that to the iZotope.

I can’t reproduce this.

really? Okay. Let me try to explain better.
Say your going to dither a file so you load the internal dither using the master section dither location. You process the file in place. Then after you just turn off the dither plugin in. Now closing the file that was used and closing the program completely. Now turn the computer program back on and the master section internal dither plugin is automatically turned on. No? That’s what happens.

I think you need to remove the dither from the process slot … just like other plugs. Otherwise, WL will remember the last master setting when you reopen the program.

But there is a setting for Wavelab to restore your last used master section settings at next start-up, or load a completely empty master section when starting Wavelab…which is what It think the original question was asking about

See the attached image:
Screen Shot 2015-06-17 at 8.48.27 AM.jpg

I can reproduce the issue on 8.0.4 Win 7. And 8.5 Win 7 if Wavelab opens to montage on startup. It only happens with the Internal dither. Not UV22 or Izotope dither.

I am unable to reproduce this on my Windoze 7 Professional with latest WL.

On 8.5 I think it’s dependent on how you get there, but I’d have to try again to reproduce the exact steps. Easier to happen in 8.0.4 as I recall, but happens in both versions.

Don’t know if this is related to the OP’s complaint: I have noticed that the dither plug-in slot does not always clear after clicking the Master Section reset button. All the other plug slots clear except the dither slot. I estimate this happens <10% of the time.

Steps to reproduce the original issue in Wavelab 8.5.20 32bit on Win 7 64bit:

(I don’t recommend anybody do this if you want to keep all your current settings !!!).
(It might work without “reset default” and “restore factory”, but below is how I reproduced the issue.)

Global options: “reset default answers”
Close Wavelab.
Open Wavelab. Select “restore factory window layout”.
Master section: “restore last configuration at next startup”
Master section: Add internal dither. Turn off internal dither with “switch effect on/off” on the right, so it goes red instead of green.
Close Wavelab.
Open Wavelab. Select “restore last window layout without files”.
Then, on open, if you get what I get, internal dither will now be “on” (green).

I personally don’t find this a big problem, but it’s not the behavior I get if I do the same thing with UV22 or Izotope dither. Those stay “off” (red).

Yes so you do see how there is some kind of issue with the internal dither master section plugin. Yeah that’s all just as long as it’s something. Thanks guys.