Divisi Condensing Trouble. Some players Condense and some will not

I have a score that is ensemble players and uses Divisi.
I have selected Condense from the Players menu and my Violin 2 part, which uses Divisi, condenses fine.

However, my Viola part also using Divisi does not condense.

The score is to be turned in for Orchestra on Tuesday. Any ideas if I could be doing something wrong or if I’ve hit a glitch?

The likelihood is that there is a specific mismatch between your writing and the Condensing Notation Options. It may be that you have settings to prohibit pitch crossings, but your divisi violas cross, for instance.

With condensing problems, we almost always need at least a screenshot, and often a cutdown version of the project file.

1 Like

Thanks for the reply Pianoleo. How best do I share a screenshot or cut down Dorico score on this new forum do you know?

Drag and drop, or copy and paste. There’s also an upload button underneath the reply text box.

1 Like

Here is an excerpt shot. If this doesnt reveal an issue would it be possible to Private message the score?

Looks like the violas cross at the last two notes. Check the following: Under Notation Options > Condensing, select “Allow unlimited pitch crossing”, or increase the number of allowed pitch crosses. (Alternatively, add a condensing change for the violas that enables this option.)

1 Like

Alternatively (although I appreciate this is more of a compositional/arranging choice) swap the viola 1/2 parts so that the part that rises is Viola 1 and the lower part is Viola 2?

1 Like

Ok thanks all. The Dorico forum is great. I will try some of those things. So your basically saying if have two divisi lines and have the pitch order the opposite way around condensing doesnt work?

It can work if you change the notation option to allow more pitch crossings in a single phrase (as in that example, the pitches cross twice, technically).

1 Like

So yes swapping those two notes between divisi staves made condensing for Viola turn on. In honesty its probably the way I should have had it but I didnt realise condensing will not work if you write like that so its good to know for future for all.

thanks

Martin

Ah right ok thanks again Lillie.

But this is not an unusal feature of divisi string parts: the Adagietto from Mahler V has crossed over the violas at the beginning!

It’s all dependent on what’s set at Notation Options > Condensing, and you can override that for individual passages using Condensing Changes. Don’t temper your writing to suit the default Dorico preferences; change the Dorico preferences to suit your writing!

1 Like

This answer helped me too. I couldn’t figure out why my flute parts wern’t condensing. It was exactly this problem. The 2nd flute was higher than the 1st flute for the whole bar.

Glad you thought about this in the design of the program and made it customizable.