Divisi instrument labeling

I use divisi in the strings which works great. However, the instrument labeling doesn’t seem to be consistent as the violins are labeled as Violin I 1.2 // Violin II 1.2, however, the Violas label the divisi 1 and 2 vertically. I attached a screenshot. How can this be altered?

– I assume that this is the case because, on the previous page, the Violins divided on only one down stem while the violas divided with up stems and down stems. However, on the page in question, all of these instruments divide with up and down stems, so it doesn’t exactly make sense. –

Furthermore, for some reason “div.” appears above the beginning of the system (above the rests) in the violins, however, in the Viola “div.” appears above the first note. Again, I would love consistency, one way or the other.

Thanks and best wishes,

What’s your setting for this engraving option?

Thanks for your reply! Those are my current settings:

All best wishes,

Hey, so your reply pointed me into the right direction, as all I had to do was to select “Ignore Stem Allocation” — thank you!!

All best,

1 Like