Divisi

Is there a way of getting rid of the numbers which Dorico writes into the three staves after a Divisi?

Go to Layout options / Staves and Systems / Staff labels / Show divisi change labels above staves.

You can also hide them within the Divisi dialog itself. Select the flag and press Enter to adjust.

Hi, Rob and benwiggy. Great. Thankyou!