Hi there,

I have gone through quite some posts reg. DMX and VSTLP, and still I’m not up and running. I’m on VSTLP on Win 11, and I have confirmed that my Enttech USB-device is working using Q Light - I have limited my setup to only one LED - a picowash 40 quad led, as it´s so friendly to tell me if it´s communicating with the software :slight_smile:

So - I have read elsewhere in this forum, that the Enttec device is tested with VSTLP, and is labeled as working/compatible. But, when launching VSTLP, the pico do confirm that it can see the software, but I have no control over the pico what so ever.

So I need help to debug this, so I hopefully can get this awesome setup up and running perfectly.




please download and install the latest Pre-Release. You can read more here. This will fix the problem.

And here’s another useful thread about the usage of DMX tracks.

It’s working?

Hi Michael, I tried 1.4.60 and I lost all communication with the pico on that version … , It only returned when de-installed and returned to 1.4.50. The article you linked to I also read, but I’ll give it another read. Still the pico is so extremely useful as to report if theres any connection through the interface at all, and on 1.4.60 nothere was no connection.



Read the article again, and I did everything as described …

… then can you explain me your workflow, what’s not working and what you expect? And which DMX interface exactly are you using?


Hi Michael,

I connect to the ENTTEC Open DMX USB from the PC, convert from 5 to 3 pin connection and then directly to the one LED i have connected.

I have no control over the LED, none whatsoever - so, well, I expect that I’d be able to adjust the level of light, colour …

Venlig hilsen,

Erik Høirup

tors. 14. mar. 2024 20.15 skrev Michael Spork via Steinberg Forums <>:

Works fine here, both DMXIS and Enttec Open DMX with lightbars, washers etc

Thx, good to know!! I’ll dive into it, and see if I can figure out why that difference is there. … I used the enttec with QLite yesterday, and everything worked perfectly, so that should at least confirm that the enttec is working correctly. Intriguing - I’ll start testing!!