Documentation

Where does the documentation has to be in order to open it from inside Cubase as a help-file?
I have it inside Cubase 5 and inside the User-folder ( …/AppData/Roaming/Steinberg/Cubase 5 )
but it will not show up. Error: Manual not found
Anybody knows? If it works with you, check please your folder and let me know
Thanks a lot
Anashwaran

Well, usually in the “Documentation” folder inside the Program installation folder, I think…

It should be inside a folder called Documentation located in the Cubase 5 folder.

That’s where it is! (Documentation Folder in Cubase)
But when using the help file it says: Manual not found.
So what’s wrong here?
Strange.

There is a Cubase program installation folder, and there is a Cubase user´s application data folder. From your post I´d say you´re talking about the user application data folder. As suggested, it should be in the Program install directory. Since you´re not posting a complete file path, nor your used OS, it´s a little hard to tell.

Sorry for confusion.
I have the documentation in the Cubase 5 Program folder where Cubase installs it right from the beginning. My path is: Windows7 C:\Programs\Steinberg\Cubase 5\Documentation
Because it doesn’t work here I also have put it into the user folder. But that doesn’t help either. So ???
Thansk for your contribution
Anashwaran

I think I read something about that in the old forum. Though I don´t know the exact solution anymore, it could have to do with the “helpdocuments.xml”-file also in that folder. Open it, and check, if the shortcuts or names are written correctly.

Thanks for the tip. I will check it out
Anashwaran

So in fact there is this helpdocuments.xml . I looked into it and there are no paths indicated here. So I tried to put the path to documentation, but I failed. I think the way I did is not correct.
Someone knows more about it?
Here is the start of the file:
?xml version=“1.0” encoding=“utf-8”?>








<doc file= ( This is tried: Windows 7 (C:)\Programme\Steinberg\Cubase5\Documentation\ )
“Operation_Manual.pdf” title=“Operation Manual”>








But maybe it should be at the start
???
Thanks for any help
Anashwaran

Maybe one of the following helps…!?
http://www.cubase.net/phpbb2/viewtopic.php?p=869614&sid=60d50b57e2bbee8b4788ca3b9e7e4186
http://www.cubase.net/phpbb2/viewtopic.php?p=849222&sid=41956c83ec6ddc1c93d305402b249db4
http://www.cubase.net/phpbb2/viewtopic.php?p=827911&sid=f15d210a5bbe2c7004f6dc5368fc0cbf
http://www.cubase.net/phpbb2/viewtopic.php?p=878846&sid=138eda0aa7e15b3b41287575eb721c82

http://www.steinberg.net/forum/viewtopic.php?f=20&t=1000

:wink: