Does anyone have a Handbrake config that reliably imports to Cubase?

Every time I have to import a video into Cubase it’s a minor nightmare.

Currently I am using Handbrake to convert to MP4 H.264. This is supposedly supported:
https://helpcenter.steinberg.de/hc/en-us/articles/115000808250-Video-support-in-Nuendo-Cubase-WaveLab-and-Dorico

But it’s not showing up when importing.

So I wanted to see if anyone has put together a config in Handbrake that 100% works, so I’m never stalled for hours messing with this again instead of working on music. :slight_smile:

Edit: I used Movavi Video Suite and it handled this perfectly.

In Windows 10 - I use XMedia Recode 3.4.8.7 64bit, took hours testing to get it to convert .MTS file to .MP4 to import and play in cubase and look REALLY good, have not yet rendered Cubase output to CD, but it does look great in cubase, and can be sync’d up with audio. It was A LOT of trial, error, failures, hrs of testing conversions. There are some real detailed settings. I saved a config when finally succeed, there are some additional things to do that the config does not save. here is the setup, but it is not handbrake…

  1. Get and install XMedia Recode 3.4.8.7 64bit.
  2. Startup XMedia Recode.
  3. From “File Menu” -> “Open Settings” the .XMR config settings file “ClearestYet_mp4_must set deInterlaced.xmr” (zip attached). The config file sets up for MP4 conversion and H.264 settings. I trial and error-ed bunch of times setting the Bitrate setting (click on video tab) finally found 12,000 worked for my vids. And settled on Interlaced BFF. those settings are in the .XMR file.
  4. From “File Menu” -> “Open File” the .MTS file was my video format - note the tabs become enabled.
  5. Click on “Filters/Preview” tab set the filter #1 to ENABLE Deinterlaced click on Deinterlaced under filters then set to enable lower down in the Deinterlace box with drop down selections.
  6. Click on the big blue + that says “Add to queue”
  7. setup the “destination” at the bottom, you can click the Browse button to select a folder on your disk.
  8. Click on the Encode Icon.
    That is it - check the results. and then import into Cubase.

Let me know if you (anyone) uses this, and if I works for you.
ClearestYet_mp4_must set deInterlaced.zip (1.07 KB)

Incredible!

Designed for the purpose: https://audiospot.audio/audiospot-creativetools

wow, bless these people.

you can!
https://www.paypal.com/donate/?token=LBoEoKabuclhDBGQQ9FOIAJNtsz7S4jMsPUZP98byEapIS8F07RClTbod7-pgKMeV4jx-W&country.x=IL&locale.x=