Does Cubase Reset Mod wheel to 0 on stop/start/rewind?

Cubase seems to set CC1 to 0 when going back to the beginning (rewind)-- I say seems because I’m not 100% sure that’s really what’s going on. The specific issue I’m having relates to East West Hollywood Strings. When I stop and rewind I get no sound when I press the keyboard. Nudging the modwheel brings the sound back. So I suspect it’s CC1-- many of the patches in Hollywood Strings are silent if you turn the mod wheel all the way down.

Any clues on what might cause this? I don’t have any controller data on the MIDI tracks-- just note on/off-- maybe it’s a EW PLAY bug when Cubase sends a “track reset” message of sorts to VSTs? I can’t replicate using the Kontakt libraries I have loaded in the same project but I do think I’ve seen it with Kontakt before too.

Tried the fix from here:
http://www.northernsounds.com/forum/showthread.php/15154-Unwanted-mod-wheel-reset-in-GPO-with-Cubase-SX

Adding a MIDI Insert -> MIDI Control for CC 1 and setting it to some value (e.g. 80) seems to have fixed it.

That forum post is from 2004-- is this really an 8 year old Cubase bug or is it desired/expected behaviour? Why is clearly not setting CC 1 to 0 for the Kontakt instruments I have loaded— but the person on forum is complaining about GPO in Kontakt…?


EDIT: it’s doing it in some of my Kontakt stuff too. Do I really have to set up a MIDI Insert on every one of my tracks just to prevent Cubase from resetting the controller(s)?

In Preferences / Midi do you have “reset on stop” enabled? Try changing the state.