Dolby Atmos No Renderer

Following the instructions on the Cubase video below and when I follow the same steps it creates a standard bed but there is no Renderer.
Additionally, create objects from selected tracks does not create objects. I have added the outputs but it does not add an object bus and there is no output available. Please help

Same problem here. Additionally I tried to insert the Dolby Atmos Renderer Plugin manually on the 7.4.1 Bus, but the program just refuses to load the plugin. I get a spinning wheel for a few seconds and then nothing happens.

Did you make sure that your project is set to 48kHz and the ASIO buffer is at 512 samples?

1 Like

Of course. It seems if I insert the Dolby Atmos Renderer into the bus it works. I’ve verified on a few of my other tracks and it seems to be the work around for me. I hope this helps or gets fixed.


I restarted my program and now it doesn’t work anymore. Not sure what I did but it has (used) at the end of dolby atmos renderer but I cant find the plugin, it wont add the other tracks either. Not sure what is going on


Having the same problem here.

Regardless of using the Setup Assistant or configuring manually, the plugin won’t load.
CB is trying to initiate plugin but after some time nothing happens, no error/warning message and not VST initated.

I have checked that

  • Asio sample Rate is 512 and Proj ect Sample Rate is 48 kHz
  • I have added and linked a Renderer 7.1.4. output bus to my audio card (Motu 828ES)
  • The Rendere Track is created okay, ADM Autoring for Dolby Atmos opens okay, but “No Renderer” is the only option.

Anyone found a solution for this or what to look for?


Similar issue I thought the work around of adding a bus helped but its not guaranteed some times it crashes or has a red warning triangle and I cant use it. Sometimes it will work and I open the project the next day and it will give me some “corrupt error please save and restart” and then it will save the file as “PROJECTNAME-01” And add another copy everytime I save it.

So I had a different issue which had me delete my default profile.xml and default project workspace.xml and it works now.

I have compared the two texts and there’s a lot of differences. Not sure if this will work for you but it worked for me. I am wondering if the others who face this issue upgraded from 11 → 12? Perhaps give this a try.

Has anyone found a solution for this, i have the same issue , NO RENDERER and no renderer plugin installed ?

My issue was fixed when I re-installed Cubase 12 Pro after 12.0.10 was released. It works for me now.

My advice to anyone upgrading. Back up your settings and uninstall and install. Completely uninstall.

It looks to me like steinberg has not included the dolby renderer in cubase 12. Nuendo does have the renderer.
I only upraded my cubase to have dolby atmos. I think the description of cubase 12 was a little misleading.

The renderer is included with Cubase:

1 Like

The renderer is included in my Cubase 12 Pro.