Dongle registered by another user?

Its not there anymore and i dont have it written. I never expected it to disapear…All i have is dowload acces code and activation code wich cannot be activated because there is no elicencer in the program…


If there is no Soft-eLicenser Number, use eLCC Helper to generate one, please.

Tried again. Even have restored windows to previous date.
Still instalation failed. :confused:

I have reinstalled windows. Finnaly some progress. I got a number but it says that connection to thelicence server could not be established.
I ve seen that this is problem that happened today on their server for all users. Anyway i hope to be able to finish this nightmare when they fix server. Thanks for the support and hope its fixed.


The elicenser server is down at this moment. Please, try it later.

Everything works now. Thanks for assistance.

A post was merged into an existing topic: This eLicenser number has already been registered by another user

Hi Martin,

i hv the same issue , i just bought secondary cubase for my other computer, but then when i want to update , it seems like its already register on the last owner account which i dont hv a contact, so i want to reactivation on my new account, how i supposed to do with it ??



Sorry, I don’t understand these 2 together. Did you have the 2nd license, you can update from? If not, you have to buy a retail, not an update/upgrade.

no, i mean i bought another cubase license(used) from somewhere, which already registered on the account, which now i can’t update because its already registered.