Don't know how to fix this.

I’m new to cubase 8 . Ever time I select a channel record turned on how can I shut it off. Forgive me that I don’t know. I did not have this issue in nuendo 6.5 so I don’t know if it is a bug.

Preferences>Editing-Project & Mixconsole>Enable Record on Selected (audio or midi) Track