Dorico 3.5: changed MIDI environments --> no sound

I just left my stable home studio with its very simple but effective MIDI setup where I’ve been doing all of my Dorico work inputting all my notes from an Alesis V49 with absolutely no problem. Today, I left on a 1-week road trip with an M-Audio Oxygen 25 which I dutifully tested this morning in my studio and everything worked. However, tonight I’m on the edge of panic (still just on the edge) because when I plug in my MIDI keyboard (which I can see in AudioMIDI Setup), is sending MIDI notes to Dorico (green light in lower RH corner with each keystroke), but I’m hearing <> from Dorico. In addition, nothing when I try to play back existing Dorico scores. I’m sure this is something pretty simple, but I must admit that because things worked so well from the beginning with Dorico (6+ months ago), I haven’t really invested any time in understanding the specifics of the MIDI path through Dorico. Finally, when I choose ‘Device Setup’ from the Dorico Edit menu, I see that my ASIO driver is Blackhole 2ch. I have no idea what that is…
Is there any chance that someone on the forum can point me down the right path so I can once again input MIDI data and hear it both going in and then played back?

It seems as if Blackhole is some kind of third-party audio driver:

This isn’t something that Dorico would have installed. You could try changing from Blackhole to Built-in Output in Device Setup to see if that restores playback.

Daniel – Thanks (as always) for your prompt reply. Unfortunately, the didn’t solve the problem. In fact, in some sense, it may have been a slight step to the side since before I made the change, I could get a ‘bleep’ from the Oxygen 25 icon in AudioMIDI setup when I was in the Test mode. Now, it’s just silent. And honestly, I tried resetting things to BlackHole and now I can not longer get the ‘bleep.’

Daniel – In AudioMIDI Setup, I changed the Output setting from BlackHole to Mac Audio, and it appears that the combination of changing that setting AND the one you recommended has solved the problem! I wish I had a bit better understanding of what was going on under the covers in terms of the MIDI processing. Is there a technical document or some section of the Dorico manual that might enlighten me since I’ll be back in my home studio in a week and fully expect that things won’t work there…:-). In particular, I’m wondering what triggered all this since I thought that I’d tested everything this morning (before I headed to the airport) by simply unplugging my Alesis (powered through an Apple external monitor) and plugging in my Oxygen 25. The only difference I can see know is that my Oxygen 25 is now plugged directly into my laptop. Could that change in power source to the MIDI controller have triggered changes under the covers?
Either way, I’m up and running and not asking any more questions for the night…:-). Thank you so very much!! I sincerely appreciate it!!!

PS. The playback sounds completely changed – I’m using NotePerformer 3.2 and this is choral music and boy do the singers sound different than they did this morning. However, I’m not going to perseverate over this change…although it doubles my desire to understand what the heck is going on under the covers…:slight_smile:
Thanks again for your help!