Dorico 3.5 has no sound with Noteperformer3

I can’t get sound from NotePerformer.Noteperfomer is set as my default playback template. But, on playback everything is silent! Playhead moves along just fine, but no audio. Switching to one of the HSSE templates works fine, but on returning to the Noteperformer template - same problem.
Can I get any help? Thanks so much!

Can you see levels in mixer going up and down when playing with NotePerformer?
Perhaps you can try re-installing NotPerformer.

1 Like

The levels in the mixer do not change. I have tried various methods, such as resetting the audio engine data, reinstalling NotePerformer, etc. but nothing works.

If you post your file here, you will no doubt get a quick answer (just a few bars needed).

Post my project file?..
Do you mean a file like this?
Fuge.dorico (414.3 KB)

I want to upload my Dorico Diagnostics, but the page says the file is too big. :sob:

I can confirm what you experience. But if I reload my NotePerformer playback template (NotePerformer (581 Bytes)) it plays as expected. Perhaps this will help?

Hello Janus,
Thank you for your help! But how do I use this file please?

I can confirm that playback is silent on your file. All you need to do – as is so often the case with NotePerformer - is to reapply the playback configuration (play menu–> playback template–> select Noteperformer and confirm “apply playback template”). Now working fine here!

This is of course what Janus has just said but there should be no need to load in any other file. However of course try his if your own still doesn’t work for some reason

You may also want to go to the Play page of Preferences and set the Default playback template to NotePerformer so that Dorico will always use NotePerformer for each new project you start.

Sorry for the delay (family business!)
If @dspreadbury or @dko22 solutions don’t work, you can just unzip the file and drop it on the Dorico Hub. It should install as a new playback template…

Thank you all for your replies! But the problem still persists. After I reapply the playback configuration or use the playback template provided by Janus, there is still no sound when playing with NotePerformer… :pensive:

Hello Dspreadbury,
I have set Dorico’s default playback template to NotePerformer, but I still have no sound when playing with NotePerformer. I should have emailed you the diagnostic log, could you help me check what the cause is?

Hi all,
Shi sent me a diagnostics report and NotePerformer does not get loaded on their machine. I continue supporting the user directly via mail.

Hello everyone,
This problem has been solved, thanks to Ulf and others for their help!
If anyone is experiencing the same problem and can’t fix it, you can try reinstalling Dorico and NotePerformer to the default location (C: Disk)