[Dorico 3 Pro] - Staves mashed together after adding players

Hello, everyone!

Brand new user of Dorico 3 here. After fiddling around with the trial version (and after a lot of frustrations with Finale) I decided to simply go for it, and here I am. I started up Dorico 3 Pro and started watching the tutorials. The first thing that I tried doing was following the tutorial in adding multiple ensembles to the flow - and the score is now a mess of staves mashed on top of each other.

After a little tweaking I realized that I can - slowly and not very effectively - change individual staff spacings, but in the video I watched, this happened automatically with nothing being mashed together. I tried restarting Dorico 3, I tried rebooting, I made sure I was on the latest version - the mess remains. I am completely perplexed as to why this happens; the video shows it working flawlessly.

I would have liked to attach the project but I can’t (even after zipping it, it’s apparently still too large), so I’ll have to upload the project file here instead: https://drive.google.com/open?id=1p6GMS6fC2VAXDEDNsliBsMxUfCb5gg35

Here’s an image of it, in case you can tell what I’m doing wrong even before checking the project file: https://drive.google.com/open?id=10RhPLdZRZQYZucr8guD4yNq7My5_Foh9

I have tried searching for this issue and perhaps I’m just too dumb to find it but I can’t seem to find any recent posts where people have had this issue.

I would be very grateful if anyone could help me out here (keeping in mind that I am still a Dorico novice)! Thanks in advance for your time!

Welcome Fedrik!

It looks like you should go to Layout options (cmd+shift+L)>Page setup and change the Rastral size to a higher value.
You might benefit from reading Dan Kreider’s Beginner’s guide too :wink:

N.B. To attach projects, first choose the silent template (Play mode, play menu>Templates>Silence), then zip it, and it should fit.

Thank you!

Yeah, I tried messing around in there, but I think I managed to miss the more important settings. I also found that this was not a problem in Galley View, which is where I will be writing most of the time anyway, so this will only become a problem when I want to export sheets for conductors. Thanks for pointing me in the right direction; I get you must get hundreds of these questions and that they must be quite exhausting, but I want to make sure you know that I genuinely appreciate the help and that I’ll try to be even more thorough in my search for info next time! :slight_smile:

Don’t worry about asking questions, Fredrik, this is a very respectful forum, and most of us are users willing to help. Once you know what space size is, you won’t forget it (I think it’s one on the most important settings).

Actually, some of us like simple questions, because they are easy to answer :slight_smile:

And if any of us gets tired of answering question, he or she knows someone else will be more than ready with helpful information.