Dorico 4,0,20 Audio

audio was good before 4,0,20.
i don’t know what the problem is but i can ear a real différence in audio quality with the 4,0,20.
the sound is smaller, muted and less clear …
in mix console, the visual line of the fader is not positionned at 0 Db.
and the fx send option is terrible for choose a value.
But the main problem for this time is really a less quality of sound.
there must have a problem because i work since 3 mouth on a music composition.
so i know the result, and immediately after the update i can ear the différence.
i work with headphone since 3 mouth and yesterday i must stop working because a big head trouble with the sound. i suppose a different setting of fréquency .

i always use the same piano sample in kontakt, so i have no change in my personnel setting

I have retry at this moment, and i have recorded the same music in audio on 3,5 and 4,0,20 and there is no problem now.
Sorry ,

Still, you’re right that the Mixer has still some improvement room left. I for one would appreciate a UI change that would allow (as in other software) to go back to the initial setting (-6.02dB) when cmd-clicking on the faders, or to that setting in the Fx sends in order to set everything up faster than using the mouse. But I am confident the team already knows about this!


I wish you could double click the number box and type in the desired number, but that only resets it to 0 for audio and 100 for midi, just like cmd/ctrl clicking.