Dorico 4, 1 system only on page 1 when importing midi

When importing a midi file i always get 1 system on the first page. How to edit that automatically in settings or even to fix it to make 2 systems on the first page.

That will entirely depend on the settings in Layout Options. How many staves are in your system? What staff size are you using? What size is your page?
Is there more than one flow ? If so, have you turned off Flow Headings?

Its all set to the default setting. I have one flow. I managed to fix it by reducing the size of the notes. But the first page still has a strange space between the 2 systems. Is there a way to edit that in Dorico Elements?

Without seeing the project file, I can only guess.

Yes, you will be able to improve matters by changing the options on the Page Setup and Vertical Spacing pages of Layout Options. You may find this in-depth explanation about vertical spacing helpful:

1 Like

That’s great help thanks a lot :pray:t2: