Dorico 4.3 VEPro cannot to existing instance

Capture d’écran, le 2022-11-16 à 16.45.50
Hi there,
I did my update yesterday to 4.3 and I cannot get Dorico to connect to existing instances in VEPro.
To be clear, if open an existing file, Dorico opens the appropriate instances, but if I try to create a new project and connect it to a loaded instance, Dorico does the following :

  1. creates a new empty instance named after the last letters of the instance already loaded. In the screen capture, the original instance was “Untitled 2” and Dorico created a new one called “tied 2”;
  2. If I disconnect from the newly created instance and try to connect to the original one, I get a channel incompatibility message (i.e. 2nd screen shot).

Since VEpro 7 also had an update today, I’m not sure if the problem comes from Dorico or VEpro.

Dorico is on a iMac late 2013 running Catalina 10.15.7
Libraries are on a PC AMD Ryzen 9 59000x 12 core 3.70 ghz 64G Ram
All on internal ssd

Thanks
![Capture d’écran, le 2022-11-16 à 16.45.50|383x320](upload://f2X
Capture d’écran, le 2022-11-16 à 16.45.16
ZBOka3Gm5EpjYJMdQPdmiWiv.png)

It worked OK for me, but it seemed like I had to fiddle with it a bit, resetting the channel and the routing.

I just tried this and i don’t believe I’m seeing a problem with Dorico and the older — nonupdated — version of VEP. I opened a Dorico file that was connected to VEP and it worked. Next, I closed the file and created a new Dorico file without closing any VEP instances. I was able to connect a VEP instance and it played without any problems. I will wait to update VEP until this issue is resolved.

1 Like

Hi, thanks for taking the time!
I cannot reset anything since I just can’t connect with the instance. Have you done VEP update? It might help finding where my problem comes from.
Cheers,
Québ

Hi, thanks for taking the time to you too!
I am writing to VSL to see if the problem comes from their side. I’ll keep posted if and when I get an answer.
Cheers,
Québ

I upgraded to D4.3 yesterday and VEP was still working fine. After doing all the VSL upgrades today, D4.3 didn’t find VEP initially, although it was in the dropdown. A file that had previously been connected opened like this:
default

After manually connecting …
piano

… saving, and closing Dorico, upon reopening everything was connected as before. There is some little glitch where Dorico wasn’t automatically connecting to the new VEP, but it seems to be working ok for me now.

1 Like

Hi Fred
If ever you have time, would you try creating a new vepro vst and trying to connect it with your already loaded Bosendorfer instance?
Creating a new project from scratch and reopening older files work fine. It’s only when I try to connect a new project to an already loaded vep instance that the problem appears. Since I use large vepro templates, I really need to fix this.
Thanks

Just keeping you posted…
I’ve just realized that vep actually updated on my slave computer but the server on the master computer did not
I have no idea how to fix that but that might be where my problem comes from.
I’m still waiting to hear from Vsl.

Yeah, I have a large VEP template that I just leave open in the background all the time. I think the VEP update broke my Dorico Playback Template. If I open a largish file and try to reapply my Playback Template it isn’t working. Files that I’ve manually connected to VEP, saved, and reopened seem fine. I’m going to try to recreate my main Playback Template and see if that fixes things.

Problem settled. I had done the VEP update only on my slave computer, not on my host. This is what I had always done, both VEP latest version is on ILOK and not on Elicenser. So I had to download the new ILOK version on both computers and everything seems to back to normal.
Hope this help.

1 Like

Glad it’s working! I never did quite figure out what was up with my template. I just recreated all the endpoints after manually connecting them, then saved the playback template. All’s good now!

Different topic, so I probably should start a new thread, but do you use MIR with it too? I haven’t been able to figure out how to use the MIR RoomTone with Dorico since the iLok conversion. Do you use that?

I use mir but not the room tone. For the moment, mir doesn’t seem to give me any problems but I was in the middle of redoing my setup when both updates came in, so I’m not to sure about anything right now!

1 Like
3 Likes

Ugh! :man_facepalming:

We would say ostie-d’calisse de tabarnak

From Wikipedia:
Esti de câlice de tabarnak: Very strong expression of anger. Can also be used as a descriptive phrase expressing anger or derision: Esti de câlice de tabarnak, c’est pas possible comment que t’es cave (“Jesus effing Christ, there’s no way you can be this stupid”).

:smiley:

4 Likes

Genau was es meint, aber ich meinte es für VSL und nicht für die Dorico Team. :stuck_out_tongue_winking_eye:

Ich hatte nie einen Zweifel daran :smiley:

2 Likes