Dorico 4 & 5, no sound for some instruments

Hello everyone,
I have a strange issue with Dorico on a Win 11 pro PC; I’ve recently upgraded my Dorico Pro 4 to Pro 5 (trial). Both versions are installed currently on my computer.
I dont know whether the upgrade caused the following problem, or whether occurence of the issue is just a happy coincidence; however, I cannot remember that the problem already occured before the upgrade. The problem is: for some instruments I dont have any sound, for other instruments sound is fine.

Example: I’ve created a new file in Dorico 5, a soprano and an alto recorder. No sound while playback. If I change one or both of the instrument to trumpet - sound is there. Alto sax, nothing. Flute is fine. … Same behavior, if I open the file in Dorico 4. Interestingly, if I open an older file, created with D4 or D3.5 having 4 recorders - sound is there. If I create a new file in D5 with a soprano recorder - no sound. Same now for D4.
I’ve already reinstalled HALion Sonic 7.0.20 and HALion Sonice SE3 Content, but the issue continues to bother me.

Do you have any idea, what might be my problem?
Dorico Diagnostics and dorico-file are attached.

Thank you for your support!


Dorico (493.2 KB)
Lobt Gott, Ihr Christen Flöte HS.dorico (1.1 MB)

Hi Ralf,

when opening your project, the setup is a bit strange. HALion does load a trumpet patch into slots 5, 6 and 12, all others are empty. When I then push the play button, MIDI goes to slots 9 and 11 where no sound is assigned and therefore nothing is to be heard.
If I then go to the Play mode and choose from the menu Play > Playback Template and choose one of the HALion templates, then slots 1 and 2 get assigned GM Recorder and MIDI is also correctly routed to them and sound comes out.
Do you have an own template from which you always start?

It’s the same problem that happened to me. Here’s the solution:

I agree with @Chris-J.E that this problem certainly sounds as if it’s related to the changes in the internal paths in the revised HALion Sonic Selection content, but @RalfB, can you confirm you’ve recently installed Cubase 13?

Thanks for your responses so far. Unfortunately I‘m at the office now without access to my computer.
However, as regards your questions:
No, I don’t have Cubase 13 - I have Cubase 11 or 12 on my computer (not sure right now) but I didn’t use it for a couple of months. But I recently updated the HALion Section and Content.

No, I don’t start from an own template, at least not intentionally.

Honestly, the playback section of Dorico is still a closed book for me - so I usually don‘t use it at all. Although I‘ve already seen windows similar to the screenshot posted by Chris-J.E I usually avoiding making changes here like a plague. :blush:

However, I‘ve tried to switch to another playback template yesterday, and also switched back, as I found this in another discussion here, but this did not help, irrespective of the playback template I chose.

Edit: Not sure whether this is of importance: if I use a MIDI-Keyboard for entering notes, the process works only if I choose an instrument, which also works with playback. And, if I change the instrument in my project from recorder to trumpet, all notes are automatically transposed 1 octave higher.

If you’ve installed the HALion Sonic Selection content, then you’d need to follow the steps in the post linked above, but if not, then we need to look further.

If you follow Ulf’s suggestion and reapply the playback template in Play > Playback Template, does that help?

Thanks, Daniel. I’ll check this evening and report back.

Problem solved.

Thank you so much for your support - the community and the great support is one of the things I really love about Dorico!

The solution:

First I tried changing the playback template once more, but this did not help.

Following Daniel’s suggestion I then tried the solution posted by Chris-J.E, although I do not have an installation Cubase 13; instead, Cubase 11 and 12 are installed on my computer. This procedure helped. I had to copy and paste the notes from the non-working project to a completely new project, but this was only a little work, so I’m happy that Dorico seems to work again. However, obviously the issue is not solely connected to an installation of Cubase 13. I’ll attach screenshots of all Steinberg applications I have on my PC - hopefully this helps troubleshooting.

A question remains:

The folder %PROGRAMDATA%\Steinberg\Dorico 5 was completely empty on my PC - do I have to delete the folder PluginPresetLibraries including its content later on, as the files might interfere with an updated installation?

And here are the screenshots:

You shouldn’t need to delete that folder later on, but we’ll document it clearly if you do.