Dorico 4 not opening, licensing problem


A few days ago when opening Dorico 4 I get the following message from the Steinberg Activation Manager:
“Your License Has Expired” etc
I am using Dorico 4 and upgraded it from 3.5 about 1.5 months ago. I did go through the appropriate upgrade procedure at the time. I’ve upgraded the activation manager and installed the latest update of Dorico 4. I’ve also tried to go through the activation procedure again but get the following message:
“License Code was recognized correctly”
it also says that the “Dorico 3.5 was upgraded to Dorico 4.”

Any help is much appreciated!


First, if you haven’t already, try updating your Steinberg Activation Manager to 1.2.10 (which was released earlier this week). That on its own may fix the issue, but if not, could you post a screenshot of what SAM is currently displaying?

(You can update SAM just by running the Steinberg Download Assistant, which will automatically check SAM, SLM and eLC when it runs. Alternatively you can download it from Steinberg Activation Manager | Steinberg )

Hi Richard, thanks very much for your reply. I did update the activation manager and tried again. Still the same message appears which I’ve attached here.

The thing that confuses me is this screen shot which seems to say that it already has been upgraded:

Did you reboot, to get rid of any possible zombie processes?

Hi David,

Yes, I’ve rebooted my computer a few times.

Hi Nova, if you click the Dismiss button on that notification page in SAM that says “Your License Has Expired” it should take you to a page that lists your licenses - what is showing in that listing?

And does @gnovah want to show those license numbers publicly on the forum or should he email or PM them to you?

@gnovah, it looks like something may have gone wrong with the process of updating your existing Dorico 3.5 license to Dorico 4, unfortunately. I will send you a time-limited code that will get you back up and running right away, but you should open a ticket with our support team to have them sort this out properly and permanently.

Thanks Daniel and everyone who tried to help. I’m opening a support ticket and hopefully they will be able to solve it.