Dorico 4 (Windows) -- can't send output to my bluetooth headphones or bluetooth speaker

I’ve read through the replies to a thread about Dorico 3.5 and no bluetooth headphone output. I’ve tried all the steps outlined but there is only the 48K sample rate, no way to change it, and there is only the Steinberg low-level ASIO output option, in the Device Control Options dialog there are no scroll bars, there is only one entry, which is for my laptop’s speakers. My bluetooth headphones work with Sibelius and Finale and other audio programs, so I know the problem is somehow related to Dorico. I really don’t want to use cabled headphones (or cabled speakers!) if I don’t have to.

I’ve just spent 20 minutes trying everything and I can’t get a bluetooth speaker or bluetooth headphones to work, despite the fact that when they are connected via bluetooth they are the default output device for Windows on my computer.

Can something please be done so that whatever the default output device is for the computer is also the default outpute device for Dorico?

Or can someone please tell me what I’m doing wrong? All I’m trying to do is be able to work in the same room as someone else without disturbing their thoughts with the musical output from a project I’m working on.

Thanks in advance for any suggestions or where to look in the manual to find the answers – in the meantime me and my cabled headphones will make the best of things.

It’s not solely Dorico’s fault, also Window’s, but let’s just put that aside.
What is the supported sample rate of your BT headphone, 48k or 44.1kHz?
Also, in the Control Panel of the Generic Low Latency ASIO driver, is the option at the top of the window (allow exlusive access…) ticked? Make sure it is not.
Do then output ports appear?

Thank you for replying, Ulf. I did read the full thread from earlier about Dorico 3.5 and bluetooth devices and I followed all the steps you outlined there.

The sample rate of the headphones is 44.1kHz, as shown in the Sound dialog in Control Panel in Windows.
Yes, the “allow exclusive access” is not checked. No additional output ports appear, just the laptop’s built-in speakers, when I have my bluetooth headphones or speaker connected. Right now I have a pair of cabled ear-buds connected and both the ear-buds and the built-in speakers appear. When I select the ear-buds, I now have output through the earbuds. But when my bluetooth headphones or speaker are connected, the do not appear in the list of ouput ports.

I have downloaded and installed ASIO4ALL and am now happily using my bluetooth headphones or bluetooth speaker as I choose.
I don’t know why I hadn’t thought of that before – possibly because I thought that Dorico was tied to the Steinberg low-latency asio driver which installed when I installed Dorico.
No matter – my problem is solved!
ASIO4ALL allows the user to choose the resolution – the asio driver which installs with Dorico apparently only allows 48kHz which is not compatible with my BT headphones or my BT speaker. But ASIO4ALL allows me to select 44.1kHz which is just what I needed.

Thank you very much for the time you spent helping me Ulf!

4 Likes

Thanks for posting this topic! I initially struggled with my bluetooth headphones and managed to get them working with a little forum searching, but couldn’t for the life of me get my bluetooth speaker or soundbar to work. ASIO4ALL just got me sorted too. :smiley: