Dorico 5 elements missing reduce/explode


I updated from Dorico 4 elements to Dorico 5 elements since I want to support the product and keep on getting new features.

However, I noticed that the edit->paste special->reduce/explode functionality is not in dorico 5 elements. Is this a pro only function now?

I am now back to dorico 4 due to this reason, i tried to look around but found no info.

Dorico version:
Version (Jul 5 2023)
Dorico 5 AudioEngine Version

According to the manual it should be in Elements

Are you accidentally starting Dorico as SE?


No, I am using elements, in the about Dorico section it says Dorico Elements 5.

Stupid question:
you copied the music first? CTRL + C

You need several staffs selected to explode, no?

If I start Pro as Elements (holding down Alt when starting) I can confirm it’s missing from Elements 5.

1 Like


Yes I did copy. I tried with multiple staves as well. But usually if you explode on 1 it will spread through the successive instruments I believe.

Either way it was just a fast example to show that the option is not there.

Thanks @FredGUnn for checking it out.

1 Like

Oh so it’s really supposed to be missing…

Guess I just paid more for less :smiley:

I’ve read a post from Daniel saying they were maybe going to add it on the iPad and Elements…

The menu items were incorrectly included in Dorico Elements, but the actual explode functionality didn’t work properly, because it ended up doing a normal paste, so all of the music got duplicated to all staves. I apologise for the oversight that meant the menu items were present when they shouldn’t have been.

What I meant is that this function is included and working properly on Dorico 4 Elements. But it seems it is meant to be removed in Dorico 5 elements due to some sales strategy.

I’ll hop between Dorico 4 and Dorico 5 depending on the composition stage.

So, it would be greater if @Lillie_Harris adjust the Elements manual.

Don’t worry, I’m already aware of this.

1 Like

In Dorico the functionality IS still available and works ok - I’ve only used the Reduce to combine 3 staves to one - so it would seem that it’s only a menu oversight.
To access them you need to set up key commands in Preferences>Key Commands>Edit.

1 Like