Dorico 5 with NotePerformer loads the wrong percussion instrument

Today I ran into a problem with Dorico 5 and Noteperformer. I have an orchestral project with a percussion kit and wanted to add a shaker, but when I did, Dorico loaded a drum kit slot into NP’s mixer and the sound I got was a tom-tom. This happened despite the shaker being defined as orchestral percussion in the NP map. I couldn’t find a way to fix it, so I changed the playback template to silent and then back to NP as a way to force Dorico to reload all sounds, but it was even worse. This time, Dorico didn’t load any orchestral percussion sounds and created a single slot in NP’s mixer with a drum kit. I think this is related to the groove agent and wonder if there is a way to prevent Dorico from using this new feature by default. The only solution was to open the file in Dorico 4, load the instrument there, and then open it in Dorico 5. Any ideas?


Dorico won’t load Groove Agent SE automatically unless you are using one of the playback templates that has GASE in its name, so it isn’t the case that this will be interfering with your NotePerformer configuration.

If you start a new project using the NotePerformer playback template and add a shaker there, do you get the expected sound?

Hi Daniel,
Oh, I see. So it’s not that. That’s good, I guess.
Strangely, it doesn’t happen in a new score. I wonder why. I think it would be nice to know why this happens. Maybe if I try to create a new kit from scratch in my old file. I’ll try again later and let you know here if it worked.


How do I get the playback template with “GASE” in it? I downloaded groove agent, but I cannot see an option for the playback template.

My drag-and-drop function for the groove agent into Dorico is not working…and I think this may be the cause.

Play menu > Playback Template> find something like HSSE+ GASE in the list, select it and click Apply and close :person_shrugging:

1 Like