Dorico and playing back NI's Strummed Acoustic Session Guitarist

Hello,

I realize this may be a long shot, but I thought I’d try anyway.

I just got Dorico 2, but I’m very experienced in Finale and Sibelius. The main reason I got Dorico was the ease of integrating VSTs into the score.

I have NI’s Sessions Guitarist Strummed Acoustic, and I’m running into a problem. Previewing the notes is no problem (clicking on them, or holding the keys down on a MIDI keyboard), but when I actually playback the sound, it is silent, except for a tap at the end of the written note.

https://www.youtube.com/watch?v=SdtTKZhmJ78

In a DAW, entering the notes like this plays the guitar chord using a keyswitch for a strumming pattern that connects to the to the tempo. Does MIDI work differently in the Play window of Dorico? It seems like it should play back how it plays in a DAW but it only gives me silence followed by that tap. I tried tweaking settings within the VST (“link to song”, pattern sync “start on key”) but it didn’t fix anything.

So, if anyone has any ideas, it would be of great help. Thanks in advance.

MacBook Pro (2015)
MacOS 10.14.1
Dorico 2.1.20.8

I suspect that this isn’t working because currently the tempo isn’t reported to the VST Plugin so it doesn’t know what speed to play. This is on our list for a future version.

Hello, thanks for taking the time to reply and letting me know the situation.

Hi all,

I am a total noob in terms of vsts, and today for the first time I’ ve tried to work with kontakt in dorico, I’ve tried to use NI strummed acustic but I’ve got no sound at all.

I’ ve found trhead, so here is my question, is there any update/solution/workaround to use strummed acoustic? If not, it is planned?

A part from that I would like to say that I am enjoying dorico a lot, I am an amateur musician, and thanks to dorico I am composing more than ever, so thank you and congratulations to the dorico team

I haven’t used this plugin, so I can’t tell you whether there’s any workaround possible. If it requires tempo information for it to function then there’s no way of sending that currently. Have a look to see if it has a move where you can set the tempo manually in the plugin (it might be labelled something like ‘host tempo’ that you would want to disable).