Dorico blocking sound from other divices

When I launch Dorico, it’s blokking sound from other programs wich using MIDI, or recording divices as Goldwave. And it Blocks sound fra streaming Devices like You Tube. Very unpracktical when you whant to use You Tube lessons to learn more about Dorico. What shall I do?

You need to go to the Generic Lower-Latency ASIO Driver settings (via Edit > Device Setup) and switch off the option at the top of the dialog concerning exclusive ownership of the audio device.

Thanks. That Works. :slight_smile:

Read this: https://www.steinberg.net/forums/viewtopic.php?f=246&t=104440

It is astonishing how people just don’t SEARCH BEFORE THEY POST! For example this issue of Dorico “blocking sound” has been discussed boringly many times. Daniel and the team should not have to repeat and repeat the same things again and again.

Just a following-up: Some audio interfaces has their ASIO drivers written to block audio in order to let ASIO applications use the audio interface exclusively. This surely leads inconveniences to most Windows users who want to do non-ASIO playback at the same time. Generic Lower-Latency ASIO Driver (i.e. GLL Driver) settings, as what Daniel suggested, is a choice for most people.

Now I am providing a plan-B in case that you or anyone here meets any trouble with GLL driver incompatiblility issues with their integrated audio chipset: Install a demo version of the latest FL Studio and it already come with its own FL Studio ASIO driver, which is pretty easy-to-use and stable, too.

Why does http://www.image-line.com/downloads/flstudiodownload.html say “FL Studio installs with generic ASIO4ALL drivers” then?

You only have checked articles in lieu of the actual installer which ships both FL ASIO and ASIO4ALL, allowing the user to choose what he prefer.

Glad to find this topic. I tried a bunch of different terms searching but got no results. Finally tried one more combination of words describing the problem. I was able to make the edit described above and that solved the problem. Thanks!