Dorico crashing on startup

I bought and installed D. yesterday, and did a quick test, and it worked. When I got back to it today, it keeps crashing everytime I do anything fra the Steinberg Hub. Loading blank doc, or a template crashes it. Any ideas? or logfiles etc. that I can provide to help fixing it?
Did have a lovely 10mins with the program yesterday, though, and looking forward to playing with it again :wink:

Really hope for some easy way to move registration between computers’ though… I own 4 computers, all only used by myself… would love to be able to transfer to and from all of these…

best regards
Morten, Denmark

Could you tell me what devices you have listed in the “Audio Device Setup” dialog you can find in the preferences?

There’s only General Low Latensy ASIO driver in the list. Choosing Device Control Panel has checked that ASIO can tak exluseive control, and only output devce is my RealTek builtin sound device
Thank you for quick response!

We’ve heard some reports that installing ASIO4ALL might provide a temporary workaround while we investigate the issue. Could you give that a go and let us know?

It would also be helpful to get the log files from the VSTAudioEngine process which can be found by opening the appropriate folder by using the following command from the terminal:

open $TMPDIR/VSTAudioEngine

If you could zip up the log files and either attach them or send them to us, it would be very helpful!

Of course! installing ASIO4ALL didn’t immidiatly solve the problem. I attached a zip with 2 log-files, one from yesterday when it worked, and one from today when it didn’t…

m. (6.17 KB)

Any clues in the logfiles to the problem? Fairly annoying not being able to play with my new program :wink:


There’s nothing in the log files that suggests that it’s crashing - both of them show that the application and engine shut down successfully. Can you describe what is currently happening? Are you still getting crashes?

And so you’ve installed the ASIO4ALL driver, but did you also select that driver under Edit > Device Setup ?

Hi folks, (Newbie Here)
Suddenly while working on an important time critical project Dorico 2.2 decides to re-boot my computer, (Windows 10} everytime I try and load it up
I can run Cubase 10 fine on the same computer, and both on my laptop!
The elicencer won’t complete the Maintenance process, but if it a damaged licence how can I run it on another machine?
I am using a Focusrite 18i8 Sarlet intaface and its drivers.Can anyone help?
Thanks in anticipation

Yes ASIO4ALL installed. I cannot change anything in Dorico as it crashes the computer before opening Dorico.
The message on the blue screen says:
‘Waiting for audio connect’ Scarlet UAC2 audio system.
I did a trial of Halionsonic 6, which I decided to not proceed with and have uninstalled Halion 6. I am not sure if there are any other files to delete without affecting Halion 3 or Halion SE
There is no mention of the trial on elicencer

Could you please zip up the folder C:\Users<yourname>\AppData\Roaming\Steinberg\VSTAudioEngine2_64 and send to ‘u dot stoermer at steinberg dot de’.
After that, please delete that whole folder, I mean the VSTAudio2_64 folder, and then try to start Dorico again. Still that error?

Hi Ulf
Dorico now starts up normally :slight_smile:

I hope you received my file O.K.

Cubase pro 10 still shows a splash screen regarding the Halion instruments missing, (although Dorico Doesn’t),
Some Halion instruments are missing in Cubase, but I can live with that for the moment.

Many thanks

Hi Rupert, actually, I have not received a mail from you, I also checked my spam folder.
But now that Dorico is running again, I think it is not necessary for me to have it.
The audio engine got into some funny state and deleting that folder cleared everything.
But let me know if you get into trouble again.

Will do Ulf
again many thanks

Hello Ulf,
Once again Dorico crashes my computer when loading.
It attempts to link up with the audio engine, gets stuck - then blue screen and computer restarts

Blue screen usually means something is wrong with drivers or the hardware, since an application in modern operating systems is encapsulated so much from the hardware, that it will not cause a blue screen anymore.
Did you get an error number with the blue screen that you could google?
Also, make sure you have the latest drivers installed (audio interface, graphics, etc)

Would this be the case if Cubase pro 10 works fine,
It also works fine using other audio and notation programmes - using the same interface.
Dorico works fine on other Computers that I own, but they can’t cope with the sample libraries that I use.

Yes, it’s still the case: Dorico itself can’t cause a blue screen of death. Only your device drivers, or possibly the interaction of some low-level utility or add-on with the operating system, can cause this kind of system crash.

Hello Daniel
I updated the driver for the latest ‘Mix Control’ software for my Scarlet 18i8, however this didn’t do the trick.
However, making sure that my computer was the last piece of equipment to be turned on did the trick.
Many thanks

Great news. Glad you’re all sorted now!