Dorico Elements 3.5 rythm setting problem

I use a midi cable to Elements and in write mode I play the music and it writes correct notes but with incorrect rythm. I watched videos and read the user manual,tried lots of things in vain,but it doesn’t work properly. Can anybody help me how to set the rythm?

Hi Diána, are you using MIDI recording (playing in real-time) or using your MIDI keyboard to input notes out of time, with the orange caret showing?

If MIDI recording: check your quantization settings, it’s possible they could be “broader” (i.e. set to a longer minimum note duration) if you’re getting notes offset by a 16th note etc.

If note input: you can select the duration of notes before inputting them - the last selected duration is used for all subsequent notes until you change it.

Dear Lillie,
Thank you for helping me,I use Midi keyboard to input notes. I’ll try your advice and hope I’ll succeed.
Thanks again,