Dorico Elements 3.5 - Vertical spacing between staffs


So I am having a small issue with vertical spacing between my staffs. I am currently composing a piece for piano only, and in one section I am transposing the melody (on the treble clef) one octave higher - now this makes dorico wanna increase the vertical spacing between all my staffs a ridiculous amount. I tried to solve this by putting an octave line on the transposed melody, but it didn’t solve the issue - dorico still wants to automatically add a huge vertical spacing between my staffs every time that I transpose my melody an octave higher. How can I solve this? Because this amount of vertical spacing that dorico is forcing is (in my opinion) just to big and doesn’t look professional or pleasing at all. If possible - I would prefer dorico to not change the vertical spacing at all when doing this. Good to note is that I have Dorico Elements 3.5, and not the Pro version.

Hello @Mr_Olsson, it might be that when you change the octave or add an octave line, that bumps the minimum height of that system up enough to push a later system onto the next page and therefore the systems on that page get more widely spaced?

You could try reducing the relevant Ideal Gaps in Layout Options > Vertical Spacing. For a piano piece, that’s most likely the braced staff to braced staff option, and the inter-system gap. Further down that page, Dorico also adds extra space between staves when there’s additional content (like dynamics); you could try changing that value either up or down a bit to see the effect that has.

You may also find John Barron’s session on staff and system spacing useful: