Dorico Export Quantized Midi ?

Hey Guys,

I played in some midi pats in dorico via my keyboard and also Used the Requantize option so everything is displayed correctly in Dorico.
When I export the midi file and import it into cubase, the midi files are not quantized but represent the way i originally recorded the stuff in dogico. How can I export quantised midi like I currently see in the “Write” section of dorico. Dorico seems to export the midi files as displayed in the “play” section.

Thanks , lokotus

Try unchecking “Preserve Note Positions” in the application Preferences > Play > Recording

You need to do Play > Reset Playback Overrides as described here:

https://www.steinberg.net/forums/viewtopic.php?f=246&t=149054&p=826854&hilit=remove+overrides#p801443

thanks a lot, will try it out