Dorico forcing macOS audio devices to max volume

I’m a new Dorico user — looking to move over from Sibelius.

I’ve just experienced how it silently resets a connected macOS audio device to 0 db.

For context, my setup is: Mac -> Apogee Ensemble Thunderbolt -> into a pair of active 500W Barefoots. The output is entirely software controlled.

And because Dorico silently changed this to maximum output, my first five seconds trying it blasted me with audio so loud my ears will be ringing for the rest of the day.

And yes: I have now read about the “Set Device Attenuation to 0dB” option.

I’d like to add my name to several years of people suggesting this should not be enabled by default.

I’ve read in previous posts it’s a shared behavior with Cubase. I am not a Cubase user, and there’s no reason I should have expected this.

Welcome to the forum, airdis. I’m sorry that this behaviour has been problematic for you. Your feedback is noted.