Dorico Groove Agent playback not working

I’m answering my own question in case it helps someone.

I was following one of the Youtube videos and created a new file, added a drum track, and used Shift-0 and typed in C0. I tried playing this back, but got no sound.

I had to enable Follow Transport as this was not enabled by default:

Under Play, Dorico mapped the drum track to Groove Agent SE. In order to get it to sound, though, I had to click the E (Edit Instrument), and then enable “Follow Transport” in the upper left part of the Groove Agent window, and then it worked.

I hope this helps!

Welcome to the forum, @D1Mobile. Thanks for taking the time to post this. When you load Groove Agent via one of the playback templates with GASE in its name, Dorico will do this automatically, but it doesn’t do it when you manually add Groove Agent SE to the rack – this is something we would like to add in future.

1 Like