dorico maxes out volume

hi there,

I’m on a Mac running OS 10.9.5, which I realize isn’t officially supported, but nonetheless I wonder if anyone else is having this –

I’m using the default “Built-in Output” audio. Each time I switch back to the Dorico window I find that my output volume is at 100%. Immediately, playback is insanely loud. I turn it down (using the OS volume slider at top right), and continue working – but if I switch out of Dorico to another window then come back, volume returns to 100% until I manually turn it down again.

Super annoying – is this just an OS issue? Is this a feature or a bug?

Thank you!

Go to Edit > Device Setup, click the Device Control Panel button, and switch off the option ‘Set Device Attenuation to 0dB’, and that should take care of it.

Thanks! But why is this “feature” checked on by default? Can’t see the practicality of it…

I absolutely agree. A week or two ago ago I thought I had permanently damaged my hearing when this happened. My ears rang for days afterwards. It took a while to figure out that Dorico was the culprit (as I had Logic and other things running at the time and I kept muting my outputs before I felt able to put anything through my system) and then some Googling to find someone with Daniel’s answer/solution above who had this problem using Cubase in 2012.

http://www.apogeedigital.com/knowledgebase/duet-firewire/when-using-apogee-interface-with-cubase-output-volume-level-goes-to-max/

This option should definitely be unticked by default. If there are users who want this feature on then they can easily go and tick the option. This is a really dangerous feature and someone is going to have damaged eardrums at some point if it isn’t fixed.

Mac OS Sierra
Apogee Quartet

This may be an issue specific to class-compliant audio interfaces when using any of Steinberg ASIO applications for macOS.
There is a reason why ‘Set Device Attenuation to 0dB’ is ticked on by default, but I agree that this should be ticked off.

I would love to have it turned of by default too…