Dorico Not Responding To "A" Nor "G"


As you can see, the “A” and “G” are working, but for note entry, there is no response from Dorico. :open_mouth:

“In the interest of science”, I tried “Caps-lock”. No luck.

Any ideas?


You’ve definitely actually initiated note entry mode, by selecting something and hitting Enter or Shift-N, right?

Thanx, for the response, Pianoleo!

Isn’t that the same as double-clicking on a bar? Selecting an rest in an empty bar and pressing Shift-N produces the caret, as does Double-clicking a bar. When that happens, only “Mouse-entry” works. I’ll check “MIDI-entry”, this afternoon.

I just realised, that “D” and “F” aren’t working either.

English keyboard?

Have you assigned custom key commands to those keys?

Dumb question: do the keys work as expected in other programs?

The nuclear option would be to re-install, perhaps.

It’s the same as double-clicking on a bar. Keyboard entry should always be possible in that situation.
Thinking outside the box: you could accidentally have turned on rest input, using , (comma), or you could be trying to type into an improperly-configured Percussion staff, or it could be that there’s something weird going on and you just need to restart your computer.
Or you’ve found a new bug that I don’t remember reading about before.

edit: to DanK - they work in his/her browser, evidently.

Thanx, for the responses, gentlemen!

The entire keyboard works fine in other scenaria.

Re-starting the computer hasn’t worked, as I have done so a few times to move from one location to another.

I haven’t assigned any key commands.

I’ll probably have to try re-installing. Hmmm

What keyboard language do you have chosen in the Key Commands page of Preferences? What keyboard language do you have chosen in the Keyboard Settings page of the Language & Region page of System Preferences?

Thank you, for coming in, Daniel!

To answer your first question, it was set to, “Default”, probably taking its “cue” from the system preferences, s per the computer. I’ve changed it to, “English”. There is no option between, “English U.S. and English U.K.”, which I would normally select.

Regarding the second question, the “preferred languages” that show up are, “English U.S.” and “English U,K,”. I clicked on, “English U.K.”, for what it’s worth, but the selection doesn’t stay. I don’t anticipate any problems with that.

I work with both Blue-tooth and “wired” keyboards, depending on the location, home or work.

I’ve never “set” the language preferences for the keyboard before, and everything has worked, up to this point.

Would re-installing Dorico be a viable option, do you think?

Thanx, again, for coming in!

I don’t think reinstalling Dorico would make any difference at all, unfortunately. Does the problem persist in all projects, e.g. if you start a brand new one? Can you attach a screenshot of your whole Dorico window?