Dorico - Noteperformer don't playback right


I imported a score using musicxml. Everything worked fine except playback. Slurs don’t play, everything sounds staccato. Especially 8th and 16th notes sound ridiculous. No matter what I do I can’t get the slurs to play, so I’m at the moment stuck in Staccato land…

Any ideas how to solve this!? I tried and re-write a the slurs in a passage without any luck.


Dorico 2.1.10 and Mac

Have you checked the settings in Playback Options for your project? If you imported via MusicXML then there should be no overrides for note durations, but you can check by selecting the notes and doing Play > Remove Playback Overrides.

Thanks Daniel! I’ll try that when I’m back home.

I tried your suggestion but no luck. I have listened section by section and i seems like most of the brass instruments don’t play back the slurs, wind instruments do play the slurs. I’ve checked all the settings without any luck. I’ve also checked so that every instrument has the right expression maps and the do. I other projects the slurs play. It seems that something is wrong with this one.

Is there something I might have missed? Some other settings I didn’t checked!?

No, in general the beauty of NotePerformer is that there aren’t any settings to change. I know Arne is always working on new improvements for NotePerformer. If you have come up with some music that NotePerformer doesn’t interpret well, then you might consider sending it to him so he can take a look and possibly build improvements in for future updates. (Or he may find a problem with how Dorico is communicating with NotePerformer and if he does, he’ll let us know and we’ll be able to look into it.)


I imported the same piece of music using the Dole plugin. Now Noteperformer plays back slurs. In the beginning of the piece I used cup mutes on trumpets and trombones. After that they play open. Later I want straight mutes and harmon mutes but no matter what I do it wont play back. Very strange. Everything works in the beginning of the piece, after 3-4 minutes it’s not possible to get the mutes to play back. I’ll try and send the file to Arne Wallander and see if he has an idea what could causing this.