Dorico too large for monitor in German edition

I just recently purchased to German version of Dorico and am regretting it already.
I can’t find the tool for tremolos, text, lyrics etc. on the right hand side of the screen because the resolution is too large. I also cannot change anything in any of the global settings because of the same problem i.e. the button for changing the settings usually at the bottom of the page is not to be found. In short, I cannot use the program at all if this problem is not solvable. After reading about this problem in the forum I tried to set the resolution to 100% before starting up Dorico but the program refused to budge from 150%.

Can I download the English version? I’m at my wits end.

P.S. Two attachments enclosed.

You don’t need to download the English version: it’s the same as the version you’ve already downloaded. If you go to Preferences and set the language to English, you should find that you can grab the edge of the Preferences dialog and resize it to make it less tall, then drag it such that you can fit the Apply button within the viewable region of the window and click it, then restart Dorico.

Thank you once again. However the trick as I found out is to reduce the size from above.
Another plus is that the English Help pages our much better than the German.

Another plus is that the English Help pages our much better than the German


in this case i must waiting much longer to update Dorico V1 to 2

I’m using the English version and every once in a while the Dorico window is bigger than my computer screen. It’s a medium-sized laptop: 1366x768 screen.

Today I started a new project. Starting with the Project Info screen I can’t see the bottom to hit “Apply” or whatever closes the window. I can slide the window up a tiny bit by dragging the mouse, grabbing the top bar of the window, and can almost see the buttons down there. When I let go of the bar, the window drops down, snapping so the top of window is at top of screen.

Finally got out of it by pressing ESC key.

Update: I was able to click on “Apply” after using Windows Setup to move the task bar to the top of my screen. Then I moved it back to bottom, and did some other things (wish I could recall the sequence), and now it’s working ok. Maybe the problem is on my end with Windows. This one is hard to replicate.