Dotted Minim instead of tied notes?

Hello,

I am wishing to have a note appear as a dotted minim rather than a minim tied to a crotchet.
Screen Shot 2017-04-13 at 1.15.21 PM.png
Can anyone tell me how to tell Dorico that this is my preference? As you can see, there is a dotted minim bar above in the second voice.

I’m surely missing something or have not set a preference correctly.

Maybe take a look in Notation Options/Note Grouping… :slight_smile:
DotVsTie.gif

Hello,

Thank you for this however, that was already selected in the notation options box.
Dorico.png
Still curious…

Thank you all the same!

and here is another example…

I want both dotted minims as in this photo…
Screen Shot 2017-04-14 at 9.06.00 AM.png
But then when I delete the last crotchet beat, it goes back to this tied version which I do not desire.
Screen Shot 2017-04-14 at 9.06.11 AM.png
Again, curious.

PROBLEM sorted!

I realized that you have to ALSO select this preference boxing the NOTATION OPTIONS menu
Screen Shot 2017-04-14 at 9.11.01 AM.png

Hello,

Can any one tell me how I can convert this tied note (the red voice) so that it reads as a dotted minim?
Trying to create a dotted minim note.png
And here also?

I would prefer that this note to read as a minim rather then two crotchets tied?
A minim.png
As you can see by my preferences with the first screen shot, it appears as though I have selected the correct notation option, but it doesn’t appear to make a difference.

Any suggestions out there?

Thank you! Thank you!

When the options do not work, you always can override Dorico using Force duration (keystroke o or the c clamp in the left panel) and enter a dotted minim. You will loose a little of Dorico’s magic, but if it is the result you want, it will provide.

[quote=“MarcLarcher”]When the options do not work, you always can override Dorico using Force duration (keystroke o or the c clamp in the left panel) and enter a dotted minim.

Thank you Marc!

So I tried what you suggested and still no result.

What I want is a minim to precede a quaver staccato. BUT in this image you will see a crotchet instead.
MINIM tied to a quaver.png
So the moment I turn the last crotchet note into a quaver staccato, it instantly reverts back to the tied crotchets before this note.
A minim.png
With regards to the O and L key commands, I clicked on my minims and pressed the L key to lock their value and then went to convert the crotchet into the quavers but it still reverted back to the tied crotchets.

Thank you for your assistance!

I don’t know why there should be a problem… Here is the result from scratch in a minute or so, using force duration and without messing in the options (since force duration overrides them).
Capture d’écran 2017-04-14 à 11.35.56.png
When entering the notes without force duration, I got two crotchets tied together. I selected each of the voices, then force duration, then minim, then re-entered the note (C and G) and here is the result.

OK awesome - let me try! Thank you!

Yes success!
I was not “re entering” the notes AGAIN after selecting the force duration… Problem solved!

Thank you SO much!

Slightly related to this, I found that as I am inputting a dotted quarter (dotted crotchet) I might see a quarter tied to an eighth (quaver) but if I continue on with the next note, it will correct itself (depending on my prefs). I use force duration much less than I did initially.
(I suspect this is written somewhere—where I wasn’t looking)
:slight_smile: