Dotted Quarter note issue

I’m trying to notate 2 dotted quarter-note chords in one measure with a time signature of 3/4. The first dotted quarter note chord is entered correctly as a dotted quarter note but the second is entered as an eighth note chord tied to a quarter note chord (see image). Why would it be entered that way if I have the rhythm dot selected to create a dotted quarter note? After I entered the first dotted quarter note there was an eighth note and quarter note rest but shouldn’t Dorico enter my chord as a dotted quarter note since I have the rhythm dot selected? How can I enter two consecutive dotted quarter note chords and have them appear as two dotted quarter note chords? Thank you.

Dorico works differently from other notation software here. With other software, you enter the note durations you want to see on the page, and the computer just displays what you enter. With Dorico, you enter a note with the length you want (in your case a dotted quarter) but it is displayed following standard notation conventions, and the Notation and Engraving options.

For example you could have entered a whole note starting anywhere in a 3/4 bar, and Dorico will automatically display it as the required tied notes in two bars (or even three bars, if it started on the last 8th-note of a bar.)

Most of the time this is useful, especially if you want to insert and delete notes and push the rest of the music left or right (like insert mode in a word processor). The notation is “re-spelled” automatically. If you want a note that last 4 beats, you can enter one whole note, and Dorico will sort out how to display it in the score.

But in your example you want to display a “non-standard” rhythm of two dotted-quarter notes in a 3/4 bar, so you have to force Dorico to do that. That’s what the “force duration” option (shortcut O, or the G-clamp icon in the left hand panel) is for. The O shortcut toggles force duration on and off.

To fix what you already have, select the tied chord, press O, then 6 and . to force the chord to be a dotted quarter. Then press O again , since usually you don’t want to leave force duration on all the time, but let Dorico do its own thing. (Of course if you want to use unconventional rhythm notation, or you are writing unmeasured music where Dorico doesn’t “know” how to split up the rhythms, you might want to leave force duration permanently)

You can toggle force duration on and off while in input mode, as well as using it in edit mode to fix problems.

1 Like

Thank you very much for that excellent response. That was a great lesson and very much appreciated. I hope you have a great New Year!