Dotted rhythms without ties

How can I tell Dorico to never assume a tie when doing dotted rhythms? I work in marching percussion and that isn’t generally how the music is notated. I’ve already gone through the notation preferences changed everything how I should want it. However when I go to write say two dotted eighth notes in a row, it automatically turns it in to eighth-sixteenth-tie etc.

Use force duration… Whenever Dorico’s rules cease to help, press o and you know what you’re doing :wink: