Double input In writing mode

I just got a new midi controller LaunchKey 37, and I have double input in writing mode. Like the note is repeated. Is this a Midi controller problem or a Dorico setup issue?

Also, any recommendation for an excellent small midi controller that works with Dorico?

Thanks

Welcome to the forum, Luis. Does your LaunchKey 37 keyboard have a “local on/off” control? Normally, doubled notes on input is as a result of the “local” control on your keyboard being set to “on”; try setting it “off”.

Any small MIDI keyboard should work with Dorico. I personally use the M-Audio KeyStation 32 Mini, for example.

Wow, that was fast. Thank you very much for your quick response. I don’t think this keyboard has a local on/off because it is only a controller, but I will check. I was thinking about the sensitivity of the keys.
Thank you for your recommendation on the controller.

Are you on Windows or macOS? If you’re on Windows, it might be worth experimenting with deactivating the WinRT MIDI checkbox in the Advanced Options section of the Play page of Preferences.

No, I am Mac User. I don’t refer to double sound. I am saying that when I am in write mode in Dorico, and I play C4 on my keyboard, I got two C4 in my staff, it doesn’t matter if it is a chord or a scale, so I have to delete the extra notes. It is weird. I’ve been using Dorico since 2016 and never had this problem before. I had a Kurzweil as my controller, but I wanted a smaller controller, and that’s why I got the Novation 37 Keys and get rid of the Kurzweil

Might it be a faulty keyboard?

You might want to try monitoring the output of your keyboard to see whether it’s really transmitting two notes:

Hello
It is working now; I change some parameters on preferences on Dorico’s “Play.” It looks that Dorico was receiving the midi off note as an entry.

Thank you very much for your help
One of the best technical support I have ever had in the music biz.