Double midi note when recording

Hello, when I record a midi note in Cubase (last version) I have a double note.
I have to delete manually the upper ones…
Any solution?

Don’t use All MIDI Inputs as the input of the track, use the specific port. Also, you can make sure the specific port is the only one associated with AMI.

Yeah! It works!
You saved my life! :smiley:
Thank you

That is only half an answer, taking away the advantages of All MIDI Inputs!

Double notes because you have enabled both Windows MIDI and emulated ports.
Also you can edit what is included in All MIDI Inputs in Device Setup.

No it’s not.