Double MIDI Notes Problem (Nektar Panorama P6)

When i recording midi it creates 2 midi notes in one place…

hardware: Cubase 9.5., Nektar Panorama P6

Screens of My MIDI Setup:

1.jpg
2.jpg

Select “All inputs” on midi track?

In the inspector go to where it says “All midi inputs”, and chose your Nektar Panorama P6 instead. I think the problem is that maybe you have a midi cable connected to your controller keyboard - probably routed to your audio interface. When you play the keyboard it’s sending midi to Cubase via the usb port as well as the midi cable at the same time.

yeap, now it works fine… thanks…

To solve this problem, press the Internal button, then press the display button labeled ‘Zones’. On the Zones page, if you see a red bar over any of the labels for the display buttons (Zone1, Zone2, Zone3, Zone4), press those buttons to deactivate the active Zones.

Hi! I’m a newbie and am struggling with the same problem. When recording an instrument track, it’s recording double notes. It’s really frustrating… :unamused: . I have tried to change the input routing from " all MIDI inputs" to “panorama p6”, but that doesn’t fix the problem. I’m using UR22mkII and nektar P6. “Delete doubles” does not work. Sorry, but where is the internal button? If anyone can help me out here, I’d be so greatful! :smiley:

And here are my settings…

thank you so much i never would of figured this out!!!

Thanks you! Thanks you! Thanks you!
P6 created doubles, my MPD218 did not when checking in the MIDI monitor as an insert on the MIDI track. That thing is the best!!!
“Oh, no!!!” I thought when I realized it’s a P6 problem rather than a Cubase problem. I’m not very familiar with the inner workings of the P6 …
But this time I was lucky so I don’t think I even wasted 10 minutes all together on this.