Double tracks in mixconsole?


I was about to make a drumtracking template in Cubase, since I play drums, and it what I most often record.

But when I add all my tracks in the project, they´re doubled in the mix console. It seems like there is an “input” and “output” mix. Why is this? How do I just make it so I only got one set of tracks in my mixconsole?

Tried to delete it all but it did not help. When I add a “input”-connection/bus, it automatically appears in the mix console, without adding any tracks to my project. So when I add my tracks, they appear too.

This has never happened before.

Any solution to this?

// Thanks!

The red faders are the inputs, and the gray/light blue faders are the tracks, I see no “double” anything.
The input channels in red are added automatically when you add an input under Audio Connections. Of course the Tracks are not created automatically, you should always add them manually.

1 Like

The input channels are what’s coming into Cubase from your interface. Your audio tracks are where your playing will be recorded as events.

You can tweak the input channels so that the sound is modified before hitting the channel. If you don’t want that, and you just want the raw sound to carry over to your created audio tracks, just leave the inputs alone, and hide them from the Channel Type Filter.

1 Like

Thanks for the replys!

I just got thrown off by all the faders. This is what I usually see (on my Mac, the other image was from a Windown computer I use in my studio)

There is no red faders here, and my settings are the same(ok, there is one :stuck_out_tongue: ) :man_shrugging:

The channels are simply hidden, as indicated by the orange visibility icon.
visibility icon

Open the Left Zone to access the Visibility tab,
left zone


Thanks. this was new for me. Learned something today as well!

Thanks everybody!

1 Like