! Doubled audio when monitoring after each Nuendo 11 installation - Please help

Hi guys…
I have a great problem here with new Nuendo. I just installed the 11.01 update and this problem reappeared. My monitoring is “flanged”. It really seems doubled (I’m in tapemachine style at 64 samples).
This happened also some weeks ago when I first installed N11 from 10.3.
After an entire day of uninstalling and re-installing, checking RME card and so on, I solved the problem only deleting Steinberg folder. This obviously forced me to rebuild every setting and preferences from 0… and losing so much time.
And now again this absurd issue. I’m here with Nuendo since version 3 and never experienced anything similar!
Obviously my RME card is perfectly set. No channel open during monitoring. It’s a Nuendo problem.

Any idea? Why is this happening?? Any suggestion about which specific file to delete (forcing Nuendo to rebuild it) without losing again all settings??
I really hope you can help.
Thanx in advance,
Valerio Daniele

hi - does the ‘flange’ change when you change the buffer size ?

Hi, thanx for answering
No, it remains doubled any buffer I set…
I think it could be a bug regarding I/O settings that happens every time Nuendo installs…

what I mean is if you put the buffer to 2048 samples or the highest ?

That would probably mean you had a ‘direct monitored’ signal plus the ‘buffer latency’ signal ?

low buffer would sound ‘phasey’ and high buffer would be ‘delay’ - can you double check ?

Yes, this was my first thought… but setting at 1024 (the largest buffer I can) the double audio is simply delayed for the buffer but stays doubled. I mean: both the audios that create this double effect are delayed. So there is no direct monitored signal.

1 Like

ok - was worth checking :slight_smile:

I’d start with a totally blank project (not a template) remove all your audio I/O (this is saved as part or a project/template) - check your control room outputs too (making sure no i/o are duplicated)

then ‘input monitor’ a single input ?

and make sure that ‘direct monitoring’ is OFF in studio setup

Are you using the control room?
So maybe you have two signals on your monitors (one directly, one delayed via the control room?)…

I once did this by mistake.

Ok, blank project removing every I/O setting: the problem disappear.
(Yes, obviously direct monitoring is off)
But returning on working .npr files the problem remains there even if I reset all I/O settings…

No… any setting is like I always work, I did not change anything… No double signal routings…

ok - so it’s not a ‘preference’ - although i/o and control room settings are also saved in that folder.

do you have ‘exclusive ports’ enabled in the ‘preferences’ for the control room ?

in the ‘faulty’ .npr try disabling the control room too and assign L/R (assuming stereo?) to the main control room monitor out.

and that is what @chednb is hinting at :slight_smile:

…no way.
“Exclusive ports” enabled
Control Room totally disabled, master output directly routed to my phones.
Double audio is always there.

I still think it could be related to a pref problem only because the way I found to solve the problem in a working .npr is to delete Steinberg folder and to create a new track on the “faulty” npr. …
I don’t know… but it’s terribly disappointing…

I totally understand the fustration - I don’t think it’s a preference because a new project is ok - so it’s something in that project…and the project saves the audio I/O - or you have some odd routing in that project ? Try pulling the project apart (saving it first obviously!) ?

FWIW There are lots of different types of ‘preferences’ files - so not necessary to delete them all.